You must be logged in to post messages.
Please login or register

Technical Forum
Moderated by Jayhawk

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: Cleopatra won't play after loading
posted 06-05-03 15:32 ET (US)   
Hi. I've just completed Pharaoh so, naturally, I tried to load Cleopatra using the second disk in the [UK] Pharaoh Gold offering.

It seems to load okay on maximum installation but, on autoplay I get the error message 'Unable to laod FT_Thunk.(KERNEL32.dll)'

I am running XP on a VAIO Sony laptop. But I get the same when I try on a Win98 tower system. Am I missing a patch?

Grateful for an assist, guys.


keeper

Replies:
posted 06-05-03 15:39 ET (US)     1 / 6  
Hi keeper
Try install the WinXP version of DirectX.

Forgot this one:

About FT_THUNK on WinXP


Pleasant words are a honeycomb, sweet to the soul and healing to the body. Pr. 16:24

[This message has been edited by Proconsul Creaticus Dania (edited 06-05-2003 @ 09:37 PM).]

posted 06-05-03 17:37 ET (US)     2 / 6  
First there is a known problem with Cleo from the Great Empires edition. But it doesn't sound like that is your problem.

On the XP system be sure that you scan disk and defrag, set your computer for performance rather than appearance, make sure your virus scanner is turned off. Make sure you have enough free space for both the game and your swap file to run. If these things don't fix the problem then you'll need to post all your system specs since certain video cards with XP can cause problems.

Also be sure that you have all your updates for XP and the drivers plus if you have the VIA chipset you can also install 4-1 drivers.

posted 06-08-03 13:43 ET (US)     3 / 6  
I am running Me on a compact Presario(pretty sorry Oh ( My!)566 mhz, Pent. 256 meg. ram 30 gig h.d. Pharaoh runs fine, but when we try to install Cleo or Cseaer theygo to the back and turquios screen and freeze! This happened before we installed the new ram from 64 to 256 meg. When we tried them on my daughters machine they load just fine it is the same type of machine except it only has 128 megs of Ram. Now it has blacked out all my desktop icons and toolbar icons, and menu icons. Yet the Pharaoh runs just fine and play beautifully ! What is up with that ? Is there a backdoor to load these disks to the hard drive? I have the room. Why will neither load beyond the setup screen?Thank you in advance for any advice.sidhe1 in Dallas Texas
posted 06-08-03 15:24 ET (US)     4 / 6  
If you have the Great Empire set of Cleo and Pharaoh maybe this information will help:

There is an installation conflict between the US version of Emperor: Rise of the Middle Kingdom and the US Pharaoh gold disk in Sierra's Great Empires Collection II. This describes the easiest way to work around this problem.

1. Install either Emperor or Pharaoh Gold (either one is fine, the order is not important)
2. Find the directory entitled "C:\Program Files\InstallShield Installation Information". There should be a file folder named as follows in that folder: "{821DABD6-26F2-49E5-AE55-40A589ADBE6D}"
3. If Emperor is installed, rename this file to "Emperor{821DABD6-26F2-49E5-AE55-40A589ADBE6D}" by adding "Emperor" to the beginning of the file name.
4. If Pharaoh is installed, rename this file to "Pharaoh{821DABD6-26F2-49E5-AE55-40A589ADBE6D}" by adding "Pharaoh" to the beginning of the file name.
5. Install the other program (Emperor or Pharaoh), whichever one is not already installed.
6. A new file "C:\Program Files\InstallShield Installation Information\{821DABD6-26F2-49E5-AE55-40A589ADBE6D}" will just have been created. Rename this file by adding a prefix of "Emperor" or "Pharaoh" to the beginning of the file name, depending on which program was installed in Step 5.

To uninstall Emperor:
1. Rename "C:\Program Files\InstallShield Installation Information\Emperor{821DABD6-26F2-49E5-AE55-40A589ADBE6D}" to "{821DABD6-26F2-49E5-AE55-40A589ADBE6D}".
2. Click on the Emperor uninstall shortcut in the Start Menu.

To uninstall Pharaoh:
1. Rename "C:\Program Files\InstallShield Installation Information\Pharaoh{821DABD6-26F2-49E5-AE55-40A589ADBE6D}" to "{821DABD6-26F2-49E5-AE55-40A589ADBE6D}".
2. Click on the Pharaoh uninstall shortcut in the Start Menu


Once you have a bad or aborted install you have to make sure to clean out your windows temp folder or the problem will keep repeating. Make sure to scan disk, defrag and close all programs running in the background before attempting to install Cleo. Make sure you have enough free space to do a full install. Hope this helps please post back with the results since there are couple of other things that might fix the problem We don't support any "back door" help for programs.

[This message has been edited by mouse (edited 06-08-2003 @ 03:26 PM).]

posted 06-11-03 13:16 ET (US)     5 / 6  
Hi guys. Since I started this thread I ought to now say that I have got Cleo to load on a Win 98 machine by double clicking set-up through Explorer. It is as if the link from the splash screen to the executable is not robust as this definately would not work.

It is a pain to have to play it on the Win 98 machine rather than XP but that is more to do with the lay-out of my house than anything else.

So, thanks for all the guidance. I did try all suggestions.


keeper

posted 06-11-03 15:18 ET (US)     6 / 6  
Thanks for the update sorry that the suggestions didn't help.
Caesar IV Heaven » Forums » Technical Forum » Cleopatra won't play after loading
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Caesar IV Heaven | HeavenGames