You must be logged in to post messages.
Please login or register

Website Comments
Moderated by Jayhawk

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: Glyph editor and forum posts
posted 06-03-10 21:28 ET (US)   
I tried posting in the forum the HTML code from the glyph editor when I was trying to show a housing block design and got a repeating sequence of this and no glyphs:

[Protocol '' for image URL not supported.][Protocol '' for image URL not supported.][Protocol '' for image URL not supported.][Protocol '' for image URL not supported.]

Somebody should look into and fix this.
Replies:
posted 06-05-10 04:13 ET (US)     1 / 4  
With which glyph editor (for which game) did you encounter this problem? Also, make sure you press the "Forum Dir" button prior to generating the HTML output: this may be the cause of the messages you got.

Angel Pecunia | HG Downloads programmer and techie
Caesar IV Heaven | Children of the Nile Heaven | Citadel of Poseidon (Zeus/Poseidon) | The Great Wall (Emperor)
posted 06-05-10 09:22 ET (US)     2 / 4  
It was Caesar 3, Pecunia.

"Can I draw you a beer, Norm?"
"No, I know what they look like. Just pour me one."
Cheers !!
posted 06-05-10 10:35 ET (US)     3 / 4  
Opps. It works now. Thanks Pecunia.
posted 12-14-14 23:20 ET (US)     4 / 4  
This is extremely pleasant post much appreciated a lot..!!

Johni
Caesar IV Heaven » Forums » Website Comments » Glyph editor and forum posts
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Caesar IV Heaven | HeavenGames