You must be logged in to post messages.
Please login or register

Zeus: Game Help
Moderated by Gweilo

Hop to:    
loginhomeregisterhelprules
Bottom
Topic Subject: Visual bug in buildings HELP
posted 07-12-22 11:34 ET (US)   
I have been playing this game for 20 years and I have never had this problem. When I open a file, most buildings are frozen. The people are not moving, neither the water from the fountain, etc. If I create a new maintenance office, for example, no guard appears above. If I create a new font, it will never appear with water. In the ones I had created before, the characters appear but they don't move. Instead, all these buildings work perfectly, they appear with all the workers and send their employees to walk around the city without problem. It's just a visual error, but I don't know how to fix it. I have the original game, not the steam version. And I have tried to restart the computer and it still goes wrong. I don't have any mods (I installed the animations patch from the forum to see if it fixed the error but it doesn't fix it) and I have never had a bug before. Does anyone know how to fix it?

[This message has been edited by AlexmAZ (edited 07-12-2022 @ 06:01 PM).]

Replies:
posted 09-17-22 12:30 ET (US)     1 / 1  
[ Message deleted by Pecunia at 09-18-2022 01:07 AM ]
Caesar IV Heaven » Forums » Zeus: Game Help » Visual bug in buildings HELP
Top
You must be logged in to post messages.
Please login or register
Hop to:    
Caesar IV Heaven | HeavenGames