You must be logged in to post messages.
Please login or register

Pharaoh: Game Help
Moderated by VitruviusAIA, Gweilo

Hop to:    
Welcome! You are not logged in. Please Login or Register.26 replies, Sticky
Caesar IV Heaven » Forums » Pharaoh: Game Help » Pharaoh and Cleopatra patches
Topic Subject:Pharaoh and Cleopatra patches
CBH Seraph
posted 01-27-09 14:40 ET (US)         
Since January 2009, the patches for the Sierra citybuilding games are no longer available for download from the official Sierra FTP server.

Both the Pharaoh Enhancement Pack, and the Cleopatra 2.1 patch can now be downloaded from the Pharaoh Heaven downloads

Angel Pecunia | HG Downloads programmer and techie
Caesar IV Heaven | Children of the Nile Heaven | Citadel of Poseidon (Zeus/Poseidon) | The Great Wall (Emperor)
HG Alumnus
posted 01-27-09 14:54 ET (US)     1 / 26       
Thanks much, Pecunia.

To be complete, the Downloads should also have the update from v1.1 to v1.2 (available for English only). I have it. Do you want it?
CBH Seraph
posted 01-27-09 15:06 ET (US)     2 / 26       
I do have that 1.1 to 1.2 update file, but I noticed that the English enhancement pack will update the game to 1.2 already, so that's why I didn't upload the 1.2 update. I then forgot to update the enhancement pack file to version 1.2... that's fixed now

Thanks for the offer though

Angel Pecunia | HG Downloads programmer and techie
Caesar IV Heaven | Children of the Nile Heaven | Citadel of Poseidon (Zeus/Poseidon) | The Great Wall (Emperor)
posted 01-27-09 15:46 ET (US)     3 / 26       
Thanks Pecunia, you're a star. Now everyone can download the patch
posted 08-07-09 05:58 ET (US)     4 / 26       
it says in the cleo patch 2.1 that the personal savings will be carried over the next "kingdom"... i have installed (patched sucessfully) the patch but still my personal savings get reset to 0.

any idea why?
HG Alumnus
posted 08-07-09 08:37 ET (US)     5 / 26       
Hi cloudburst, welcome to Pharaoh Heaven.

Where did you read that? The Readme21.txt in my patched Cleopatra says:
6. Personal savings will be carried over in the Pharaoh campaigns.
The patch fixes a bug that Cleopatra introduced (personal funds were not carried over between any of the family history missions). It does not cause the carry over of personal funds where personal funds would not be carried over without Cleopatra (starting a new Kingdom or campaign).
posted 08-23-09 23:17 ET (US)     6 / 26       
i see.. thank you for clarifying
posted 05-06-10 12:46 ET (US)     7 / 26       
Hello all i,m having the same problem as a few of you in that pharoh keeps crashing i,ve downloaded patches 1.1 and 1.2 but the problem persists has anyone found the cure for this problem?
HG Alumnus
posted 05-06-10 13:34 ET (US)     8 / 26       
Hi slasher114, welcome to Heaven.

There are many possible reasons for Pharaoh to crash. If the game usually runs but crashes at some times, give us details. If the game doesn't run at all, I suggest you post your question in our Technical Forum, giving details including your operating system.
posted 04-13-11 09:51 ET (US)     9 / 26       
I have some problem on install the enhancement pack.By version of Pharaoh plus Cleopatra Expansion is 2.0,I want to enhance it to 2.1..but when I install the pack it says ''the file mission1.pak is not a valid previous version and could not be upgraded
Please help anyone..know??
HG Alumnus
posted 04-13-11 10:48 ET (US)     10 / 26       
Hi Thumbskull, welcome to Pharaoh Heaven.

[Edit: The following is wrong--see the next two replies]
As far as I know, there are only 2 versions of Cleopatra, often called 2.0 and 2.1. 2.1 might be called 2.0.1 (as 2.0 might be called 2.0.0), so my guess is that your Cleopatra is already patched to the most recent version.

[This message has been edited by Brugle (edited 04-14-2011 @ 12:00 PM).]

posted 04-13-11 18:56 ET (US)     11 / 26       

I wonder did you perhaps misread Thumbskull's post? He/she has version 2.0 (at a glance the the 'I' following '2.0,' reads like 2.0.1)
HG Alumnus
posted 04-14-11 11:58 ET (US)     12 / 26       
did you perhaps misread Thumbskull's post?
Yes I did. Thanks for catching my mistake.


Many apologies for my carelessness.

A patch is typically released by a publisher, and only works for the game as distributed by that publisher. The patches in our Downloads are for games published by Sierra. Who published your Pharaoh/Cleopatra? Where did you get the patch?
posted 05-06-12 06:29 ET (US)     13 / 26       
i was looking for the patch for pharaoh in spanish but this one doesn't work, i think it's because i have windows 7, do you know where can i download it for windows 7?
HG Alumnus
posted 05-06-12 22:37 ET (US)     14 / 26       
Hi Tsunade, welcome to Pharaoh Heaven.

As far as I know, there aren't separate patches for different operating systems, so if what you want is a "Windows 7" patch then I think you're out of luck. However, if what you want is to get your Pharaoh patched and working on Windows 7, then we may be able to help.

The patches in our Downloads are for the Pharaoh (or Cleopatra) distributed by Sierra. If your Pharaoh was distributed by a different company, you might try contacting the distributor.

If you Pharaoh was distributed by Sierra, I recommend either searching or posting on the Technical Forum.

[This message has been edited by Brugle (edited 05-06-2012 @ 10:39 PM).]

posted 05-09-12 07:02 ET (US)     15 / 26       
thanks Brugle ^^

yes, mi pharaoh is distributed by sierra
my problem is i can't give special orders to my warehouse or grocery store (sorry i don't know how to say it in english xD), i know that's a bug in the game and i just want a patch to fix it, i've tried to install the patch from this topic (and patches in other sites) but when i try to install it, it doesn't work

i read in the internet that there are different patchs for every operating system. The game works perfectly, but it has that annoying problem

thanks for your help (and im sorry if i made some mistakes, english is not my first language)
posted 10-30-12 11:42 ET (US)     16 / 26       
Hello everyone, my name is Jung and I am excited to still see some activity in a Y2k era website lol.

After a decade, I decided to play these city building games for a bit because I am a retro pc gaming nut. I also wanted to play a casual fun game where I can stop and start anytime.

I installed both Pharaoh and Cleopatra on my Windows 7 64bit laptop and it works great. Then, I installed the enhancement 1.2 pack and then the Cleo latest patch. Game does not crash woohoo!

I was playing the 3rd level of the game on hard where I got stuck. It was the level where farming, storage yards was introduced. The desirability just would not go up on hard mode. I even started to cheat and followed one of the perfect housing blocks tutorial here on this website. The level WOULD NOT PASS.

I did some research and I found only 1 or 2 comments that had the same.
Can someone please help me? All of my houses are Ordinary Cottages and I can't get them to upgrade! They say they have too little enterntainment even though they are fully covered by the jugglers. I also hold a festival every six months and still nothing... it's very frustrating. I play on very hard.
Also, are you using the default settings files? There are some .ini files in the install directory that can be edited to change all of the qualities of the buildings, for varying challenge modes or gameplay styles, and a sloppy editor could easily leave this kind of issue. Another potential point is that you may not be using the fully patched version, since I know they released at least one major patch for both Cleopatra and Pharaoh.

I think what GlitchFinder was saying is true and that the update enhancements just so happen made it impossible to pass that level ever on hard or very hard mode. Forgive him going on about criticizing the developers, we do not live in a perfect world.
HG Alumnus
posted 10-30-12 13:03 ET (US)     17 / 26       
Hi Jung, welcome to Pharaoh Heaven.

If you search for the 3rd mission, Perwadjyt (or Buto if you use classical names), you'll find quite a few threads that discuss the problem. The problem is not .ini files, it is that Perwadjyt cannot be won at Very Hard difficulty or at Hard difficulty if Cleopatra is installed.
posted 04-01-13 00:11 ET (US)     18 / 26       
Hi, Brugle

Personally, I think the Perwadjyt difficulty thing SuXXoR MaXX

Put me off playing beyond Normal difficulty for nearly a year

As for patches:


Impressions should either put out a current game version, or release it as AbandonWare


Quote (Puk, Breton God of Mischief):

"What fools these mortals be"

ROFL...must have been watching me play Pharaoh
posted 04-28-13 15:54 ET (US)     19 / 26       
Hi all! I stumbled across this thread and am hoping someone might have a solution for me. I'm amazed and relieved to see activity here!

While playing the Rostja mission, I discovered to my dismay that my stonemasons keep disappearing without getting any work done on the pyramid complex. Right now that means I'm stuck on this level in perpetuity. That issue is specifically listed as one fixed by the Pharaoh Enhancement Pack, but I have the Cleopatra expansion. I was running 2.0 when it started, then I updated to 2.1 hoping it would be fixed. (Had to edit that .inf file in Notepad and all that.) My stonemasons are still disappearing! I tried installing the Enhancement Pack, but it tells me that mission1.pak is not a valid previous version -- apparently because I'm running Cleopatra.

If anyone could shed some light on this issue, I'd be obliged. Thanks!
HG Alumnus
posted 04-28-13 16:11 ET (US)     20 / 26       
Hi imgurigirl, welcome to Pharaoh Heaven.

The bug you encountered appears to be the Cleopatra burial goods bug, which causes monument corruption when you dispatch the last of the burial goods. It can be prevented by installing the Cleopatra (not the Pharaoh) patch, but that won't fix corruption that has already occurred. You apparently installed the Cleopatra patch, but check the game (by clicking on "Help" then "About") to make sure that the version is 2.1.

To get rid of the monument corruption, you need to back up. If you have a saved game from before you dispatched the last of the burial goods, you can play from there. In this case, just to make sure you don't trigger the bug, don't dispatch the last of the burial goods until you finish all of the other requirements (including the monuments) and wait until the end of the month. Then save the game (under a unique name in case anything goes wrong), dispatch the last of the burial provisions, and you should win immediately.

The other way to start over is to restart the mission. It might be best not to click "Replay mission" but to load a saved game from a previous mission, use the "Treasure Chest" cheat to advance to Rostja, and start again.

[This message has been edited by Brugle (edited 04-28-2013 @ 04:12 PM).]

posted 04-28-13 20:03 ET (US)     21 / 26       
Thanks for your help, Brugle! That clears it up. I usually dispatch burial goods after finishing, but knocked it out in advance this time. That's what I get for being on my game!

I wasn't on my game in terms of backing up, though. No big deal, I do have a save from fairly early on in the mission to go back to. I'll just have to replay from closer to the beginning of the mission. Thanks again for your help!
posted 02-10-15 03:31 ET (US)     22 / 26       
Hello there, thank you so much for these patches that fix very serious problems with Pharaoh. The Cleopatra 2.1 update seems to have installed correctly, but when I try to install the enhancement pack for Pharaoh, I get a 'game folder not found cannot continue' message. I have purchased this game on GOG, so I uninstalled the game in the GOG folder and re-installed it in the C: program files folder. The Cleopatra fix was run after it was moved to the program files folder, and seemed to find it ok. If anyone has any tips for the correct path to install the game so the enhancement pack will find it, I would be eternally grateful. Thank you again.
HG Alumnus
posted 02-10-15 08:14 ET (US)     23 / 26       
Hi tuffgong, welcome to Pharaoh Heaven.

Cleopatra includes the Pharaoh enhancement packs. Pharaoh/Cleopatra from is already patched.
posted 07-07-18 08:55 ET (US)     24 / 26       
I didn't know where to put this so if I made a mistake please move it...

Last year I found expansion or already on instillation game with two new buildings - Large bridge and Hospital...
Hospital looked awesome and large bridge allowed your ships to pass underneath them so you didn't have to use boats any more for transport...

Did anyone else find/use this extension and how do I get it again?

Forgive me for my bad language...
posted 07-08-18 00:00 ET (US)     25 / 26       
Greetings SarahSedai;
Welcome to heavengames. I cant think of any of these games that updated a health building; but the bridge might be the Zeus with Poseidon addon/upgrade changes. has Poseidon cheap at times

Hope this helped.

[This message has been edited by user3 (edited 07-08-2018 @ 00:03 AM).]

posted 03-13-19 08:23 ET (US)     26 / 26       
Thank u, but I don't think it's that...

At that time I installed few version of game until I found right one, with Cleo... There was another building along side with Mortuary and Physician, Hospital... Large Bridge could be used as a replacement for fairy, ships could go under.. It was made of rocks, grey... I didn't know that wasn't standard at the time or I would somehow at least save print screens or that version...
Perhaps it had some more things that I don't remember...
I think one of the maps I played there I didn't see on regular version... I'm not so sure...
You must be logged in to post messages.
Please login or register

Hop to:    

Caesar IV Heaven | HeavenGames