You must be logged in to post messages.
Please login or register

Emperor: Multi Player Hall
Moderated by Gweilo

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Caesar IV Heaven » Forums » Emperor: Multi Player Hall » Mulitplayer Lobby Error
Bottom
Topic Subject:Mulitplayer Lobby Error
dawabbit
Pleb
posted 08-08-10 18:16 ET (US)         
I've been trying to work multiplayer for a very long time. I just can't force it to work. I've downloaded Emperor Update patch before, and Emperor updated and I was hoping multiplayer worked. But now it comes up with this error message:

"Lobby error"
Component not found: Max (./Res/LoginStatusCtrol.cfg:45) (.R/Res/LoginScreen.cfg:77) (./Res/_LobbyMaster.cfg:16)

Hope I didn't make any errors. I had to type that all out. :S

Soooo, yah. I can't even access the multiplayer scenario.I tried doing that //Version fix by opening that specific file in a notepad, and I did. But it still won't work and it still says that error. What should I do?
AuthorReplies:
Gweilo2
Angel
posted 08-08-10 21:23 ET (US)     1 / 2       
The servers were turned off a long time ago. Read this thread for more information:

http://caesar3.heavengames.com/cgi-bin/caeforumscgi/display.cgi?action=ct&f=22,4510,,20

Note: you can still play multi-player through the LAN hosting on your own (or a friend's) computer.
dawabbit
Pleb
posted 08-08-10 21:32 ET (US)     2 / 2       
Hah, I figured. Oh well. This was my very first building game. Stupid creator. Thanks anyway.

But yah, I fixed my own Lobby error. Uninstall, Reinstall. -.-
You must be logged in to post messages.
Please login or register

Hop to:    

Caesar IV Heaven | HeavenGames