You must be logged in to post messages.
Please login or register

Zeus: Game Help
Moderated by Gweilo

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Caesar IV Heaven » Forums » Zeus: Game Help » Cant attack enemy
Bottom
Topic Subject:Cant attack enemy
Ice9
Pleb
posted 03-17-18 22:41 ET (US)         
So I am a veteran player, and by that I mean I have been playing Zeus since it first came out way back on CD. The reason I mention this is I am confident my issue is not user error.

On to my issue. I am playing a player created map, Megalomania, and have to take over a bunch of other cities. After taking over a few cities, all of a suddenly I am not able to attack my foes. When I click conquer or raid on an enemy city, nothing happens. I have a bunch of vassal cities already. Is there a vassal limit that in all my years I haven't hit?

I have tried the ol' reload, restart and all the rest and still nothing. Any thoughts?
AuthorReplies:
user3
Pleb
posted 03-18-18 06:14 ET (US)     1 / 2       
Hmm, only thought is the cities are water routes and you don't have water transport for military units.

Could be wrong since its been a while since I played Zeus/Poseidon.
Mazeppa
Pleb
posted 03-18-18 10:05 ET (US)     2 / 2       
If you mean, you were not able to send attacks then I know what you mean.. I have encountered things like that in my playthrough, and even at some points, was not able to even request goods.

The only thing I know of - on how to remedy this - is to start from a previous save that DIDN'T have this bug. So for instance, if the previous save still had that bug, you will still get this when you reload that save - but if one of your previous saves didn't have that bug, then you won't get this bug again.

Most often though, you will not be able to know whether a previous save would have this bug or not - since it happens out of the blue. The only way to ensure your progress is not much lost is to have frequent saves throughout each episode (not at the same time, but at different time periods - e.g. 1 year, then next year etc).

I'm totally not sure what factors would make such a bug occur, though... but it seems the more time you spend in an episode, the more likely this bug would occur.

[This message has been edited by Mazeppa (edited 03-18-2018 @ 10:08 AM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Caesar IV Heaven | HeavenGames